[Laszlo-user] [Laszlo-dev] openlaszlo-3.2 compiled swf renders blank in IE browser

Oliver Steele osteele at openlaszlo.org
Tue Apr 4 16:08:46 EDT 2006


On Apr 2, 2006, at 3:24 PM, Denis Bohm wrote:
> Just to join in with the chorus, I've switched to using  
> flashobject.js also.

Ditto.  Partly because it has a larger documented API, partly because  
of the HTML fallback mechanism, and partly because of "safety in  
numbers" --- so many people are using it, I figure that it's unlikely  
to break, and that if it does, the fix and/or workaround will be  
published very quickly.

> DL wrote:
>> On 2 Apr 2006 at 16:37, Mo wrote:
>>> not exactly related to your problem, but... maybe openlaszlo can  
>>> switch
>>> over to flashobject.js anyway (it has an MIT license i think). had a
>>> look on it yesterday and liked it very much.
>>>
>> I agree .. I use flashobject.js when deploying, abandoning  
>> embed.js ..
>>
>> it is only during the built in compilation / review that my movie  
>> does not
>> render in IE, when using the default openlaszlo code.
>>
>> With Flash 8 there is a stronger case for switching to flashobject.
>>
>> e.g. see the use of externalinterface in flashobject.
>>
>> http://blog.deconcept.com/2005/08/16/external-interface/
>>
>> DL
>> _______________________________________________
>> Laszlo-user mailing list
>> Laszlo-user at openlaszlo.org
>> http://www.openlaszlo.org/mailman/listinfo/laszlo-user
>>
>>
>
> _______________________________________________
> Laszlo-user mailing list
> Laszlo-user at openlaszlo.org
> http://www.openlaszlo.org/mailman/listinfo/laszlo-user

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.openlaszlo.org/pipermail/laszlo-user/attachments/20060404/7f9ba3da/attachment.html


More information about the Laszlo-user mailing list